<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">

<link rel="canonical" href="https://popjournalism.com/blog/mylifesoundtrack/charted-01-20/">


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/popjournalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5ef01f9caaede760c295e3a9a219f2a6' href='https://popjournalism.com/_static/??-eJyVT9sKwjAM/SG7bvOCexC/pZdQq73RpIz9vRkIgqLoU05yLpzMRZicCBLJEprzCaVrvGqoTurmg5U6ZHMTweuq6iKRlgCdQdzM79agltxIuOrtd6EGIqiiguErszHyRKkQgQebPii66NNrJl0gAsqSyzW3mlTwGEW/Ff1ejP04fC9yBSrK3GTMtgVOmb11awXmSLmq4hP9G0G5iJKR0U8N1qcfeJWe42k4DLtpOk7T/g7OPZ/Z' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='Adobe-Font-css'  href='https://use.typekit.net/eci2sss.css?ver=0.0.1' media='all' />
<link rel='stylesheet' id='Logos-Font-css'  href='https://popjournalism.com/wp-content/themes/popjournalism-03-05-2021/assets/fonts/logos.woff?ver=0.0.1' media='all' />
<link rel='stylesheet' id='UI-Font-css'  href='https://popjournalism.com/wp-content/themes/popjournalism-03-05-2021/assets/fonts/ui.woff?ver=0.0.1' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://popjournalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://popjournalism.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-145691573-1' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-145691573-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://popjournalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://popjournalism.com/wp-json/wp/v2/posts/37284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://popjournalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://popjournalism.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://popjournalism.com/?p=37284' />
<link rel="alternate" type="application/json+oembed" href="https://popjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpopjournalism.com%2Fblog%2Fmylifesoundtrack%2Fcharted-01-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://popjournalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpopjournalism.com%2Fblog%2Fmylifesoundtrack%2Fcharted-01-20%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="Canada&#039;s Media Magazine" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/12/cropped-favicon-popjournalism-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/12/cropped-favicon-popjournalism-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/12/cropped-favicon-popjournalism-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/12/cropped-favicon-popjournalism-1.jpg?fit=270%2C270&#038;ssl=1" />

    
    <title>Songs that charted on January 20 - Popjournalism</title>
    <!--Twitter-->
    <meta name="twitter:title" content="Songs that charted on January 20" />
    <meta name="twitter:description" content="" />
    <meta name="twitter:image" content="" />
    <!--Facebook-->
    <meta property="og:title" content="Songs that charted on January 20" />
    <meta property="og:url" content="https://popjournalism.com/blog/mylifesoundtrack/charted-01-20/" />
    <meta property="og:type" content="website" /> 
    <meta property="og:description" content="" />
    <meta property="og:image" content="">
    <meta property="og:image:type" content="image/jpg" />
    <meta property="og:image:width" content="960" />
    <meta property="og:image:height" content="540" />

</head>

<body class="post-template-default single single-post postid-37284 single-format-standard rjb-singular-dual" id="top">
<nav class="rjb-status-navigation">
<div class="rjb-container-desktop-small">
<div class="rjb-wrapper">

<div class="status-subject">Pop Topics</div>
<aside class="status-fader"></aside>

<aside class="status-contact">
<div class="rjb-wrapper">
    <a href="https://popjournalism.com/contact"><i class="ui-email"></i>
    <div class="__description">Contact</div></a>
</div><!--Wrapper-->
</aside>

<aside class="status-about">
<div class="rjb-wrapper">
    <a href="https://popjournalism.com/about"><i class="ui-info"></i>
    <div class="__description">About</div></a>
</div><!--Wrapper-->
</aside>


<div class="rjb-status-wrapper">


    <section class="rjb-status-content">

<span><a href="https://popjournalism.com/section/coverage/theme/creative-process/">Pop Culture</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/media-industry/">Media Industry</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/creative-process/">Creative Process</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/journalism/">Journalism</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/creative-process/">Music &amp; Audio Production</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/filmmaking-video-production/">Filmmaking &amp; Video Production</a></span>
<span><a href="https://popjournalism.com/section/coverage/theme/culture-and-identity/">Culture &amp; Identity</a></span>


</section>












</div><!--Wrapper-->
</div><!--Desktop Small Wrapper-->
</div><!--Desktop Small Container-->
</nav><nav class="rjb-primary-navigation">

    <div class="rjb-wrapper-mobile">
        <aside class="__description">Canada's Media Magazine</aside>
        <figure class="__logo"><a href="https://popjournalism.com/"><i class="logos-popjournalism"></i></a></figure>
        <aside class="__editor">Edited by <a href="https://popjournalism.com/ballantyne">Robert J. Ballantyne</a></aside>
    </div>

</nav>
    <!----------------------------------------------------------------
Secondary Navigation Content
----------------------------------------------------------------->

    <nav class="rjb-secondary-navigation">
        <div class="rjb-container-desktop-small">
            <div class="rjb-section-navigation">
    <section class="rjb-section-main">

        <div class="rjb-section-dropdown">
        <figure class="rjb-section-dropdown-icon"><i class="ui-menu"></i></figure>
        <div class="rjb-section-dropdown-content">
    <a href="https://popjournalism.com/blog/inside-my-life-soundtrack/">About this Project</a>
    <a href="https://popjournalism.com/blog/top-10/">Latest Top 10</a>
    <a href="https://popjournalism.com/section/mixshow/">Mixshows</a>
    <a href="https://popjournalism.com/section/blog/mylifesoundtrack/playlist/">Playlists</a>
    <a href="https://popjournalism.com/blog/number-ones/">The #1s</a>
    <a href="https://popjournalism.com/lifesoundtrack/">New Additions</a>
    <a href="https://popjournalism.com/section/blog/mylifesoundtrack/essential/">Essential Songs</a>
    <a href="https://popjournalism.com/blog/top-artists/">Top Artists</a>
    <a href="https://popjournalism.com/grouping/top-100/">Top 100 Songs</a>

        </div>
        </div>

        <div class="rjb-section-logo">
            <a href="https://popjournalism.com/section/blog/mylifesoundtrack/"><i class="logos-mylifesoundtrack"></i></a>
        </div>

    </section>
</div>

        </div>
    </nav>

        
<section class="rjb-secondary-navigation">
    <div class="rjb-container-wordpress">
    <div class="rjb-structure">

<div class="__main-fixed">
    <div><i class="ui-arrow-left"></i>&nbsp;&nbsp;<a href="https://popjournalism.com/blog/mylifesoundtrack/playlist/charted-01-19/">Jan. 19</a></div>
<!-- End Main --></div>

<div class="__main-fixed" style="text-align: center;">Mar. 5<!-- End Main --></div>

<div class="__main-fixed">
    <div style="text-align: right;"><a href="https://popjournalism.com/blog/mylifesoundtrack/playlist/charted-01-21/">Jan. 21</a>&nbsp;&nbsp;<i class="ui-arrow-right"></i></div>
<!-- End Main --></div>

    </div><!--End wordpress-->
    </div><!--End Structure-->
</section>







<nav class="rjb-sticky-cookies">
<div class="rjb-container-desktop-small">
</div><!--Wrapper-->
</nav>

<nav class="rjb-sticky">
<div class="rjb-container-desktop-small">
<div class="rjb-wrapper">

<section class="menu" onclick="openNav()">
<div class="rjb-wrapper">
    <div class="__icon"><i class="ui-search-menu"></i></div>
    <div class="__description">Menu</div>
</div><!--Wrapper-->
</section>


<aside id="rjb-subscribe-primary">
<div class="__wrapper-subscribe">


<div class="rjb-subscribe-social">

    <div class="__description">
        Follow
    </div>
    <div class="__social-item">
        <a href="https://www.facebook.com/popjournalism" target="_blank">
    <i class="content-social-facebook"></i></a>
    </div>
    <div class="__social-item">
        <a href="https://www.twitter.com/popjournalism" target="_blank">
    <i class="content-social-twitter"></i></a>
    </div>
    <div class="__social-item">
        <a href="https://www.instagram.com/popjournalism" target="_blank">
    <i class="content-social-instagram"></i></a>
    </div>
    <div class="__social-item">
        <a href="https://www.youtube.com/user/popjournalism" target="_blank">
    <i class="content-social-youtube"></i></a>
    </div>

</div>


</div><!--End Wrapper-->
</aside>





<aside id="rjb-subscribe-secondary">
<div class="__wrapper-subscribe">


<div class="rjb-subscribe-social">
    <div class="rjb-wrapper-flex-center">

<figure class="rjb-subscribe-logo">
    <a href="https://popjournalism.com/">
        <i class="logos-popjournalism"></i>
    </a>
</figure>

</div>


</div><!--End Wrapper-->
</aside>


<section class="top">
<div class="rjb-wrapper">
<a href="#top">
    <div class="__icon"><i class="ui-chevron-up"></i></div>
    <div class="__description">Top</div>
</a>
</div><!--Wrapper-->
</section>


</div><!--Wrapper-->
</div><!--Container-->
</nav>
<article class="article-wrapper">


<header class="rjb-wrapper-desktop-small rjb-content-header paged-hide">
    <div class="rjb-container-desktop-small">
        <div class="rjb-content-rubric">
            <div class="__primary">
<a href="https://popjournalism.com/section/blog/mylifesoundtrack/playlist/"><span>Playlist</span></a>

</div>
            <div class="__secondary"></div>
        </div>
        <h1 class="title">Songs that charted on January 20</h1>
        <h2 class="deck"></h2>

    </div>
</header>
<!----------------------------------------------------------------
DUAL COLUMN LAYOUT
----------------------------------------------------------------->
<section class="rjb-container-desktop-small">
<div class="rjb-structure">
<!----------------------------------------------------------------
Main
----------------------------------------------------------------->
<div class="__main">
<!--------------------------------------------------------------->
<div class="paged">

<section class="rjb-article-byline">
        <div class="__byline-avatar">
            <img alt src="https://secure.gravatar.com/avatar/7e4001dc23f4950860b4c5822fedb164?s=80&#038;d=identicon&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7e4001dc23f4950860b4c5822fedb164?s=160&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7e4001dc23f4950860b4c5822fedb164?s=80&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7e4001dc23f4950860b4c5822fedb164?s=80&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7e4001dc23f4950860b4c5822fedb164?s=160&#038;d=identicon&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>        </div>
        <div class="__byline-spacer"></div>

<div class="__byline-main">

    <address class="byline-item">
        <div class="__item-primary">Content by</div>
        <div class="__item-secondary"><span itemprop="name">Robert J. Ballantyne</span> <span class="label"></span></div>
    </address>

    <time class="byline-item">
        <div class="__item-primary">Posted on</div>
        <div class="__item-secondary" itemprop="published" datetime="2021-03-05">March 5, 2021</div>
    </time>

        
</div><!--End Main-->
</section>

<hr class="spacer">
</div>

<header class="rjb-tertiary-paged paged-show">
    <a href="https://popjournalism.com/blog/mylifesoundtrack/charted-01-20/">Songs that charted on January 20</a>
</header>
<section class="rjb-article-content">


	
    <article class="rjb-card-default">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="32465" data-permalink="https://popjournalism.com/lifesoundtrack/kacey-musgraves-love-is-a-wild-thing/attachment/kacey-musgraves-love-is-a-wild-thing-2/" data-orig-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kacey-musgraves-love-is-a-wild-thing" data-image-description="" data-medium-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?fit=338%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?fit=540%2C540&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=338%2C338&amp;ssl=1 338w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/popjournalism.com/wp-content/uploads/kacey-musgraves-love-is-a-wild-thing.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/soundtrack/1-week"><span>#1 for 1 week</span></a>

</div>
    <div class="__secondary">January 20, 2019</div>
</div>

<h2><a href="https://popjournalism.com/lifesoundtrack/kacey-musgraves-love-is-a-wild-thing/">Kacey Musgraves &#8211; Love Is A Wild Thing</a></h2>
<p>This 
<span>adult contemporary</span>




<span>country</span>





<span>pop</span>


 song was the most-played in my life soundtrack for one week </p>


</section>

</div><!--Wrapper-->
</article>	
    <article class="rjb-card-default">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="32462" data-permalink="https://popjournalism.com/lifesoundtrack/sophie-ellis-bextor-is-it-any-wonder/attachment/sophie-ellis-bextor-read-my-lips/" data-orig-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sophie-ellis-bextor-read-my-lips" data-image-description="" data-medium-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?fit=338%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?fit=540%2C540&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=338%2C338&amp;ssl=1 338w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=540%2C540&amp;ssl=1 540w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/popjournalism.com/wp-content/uploads/sophie-ellis-bextor-read-my-lips.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/soundtrack/1-week"><span>#1 for 1 week</span></a>

</div>
    <div class="__secondary">January 20, 2002</div>
</div>

<h2><a href="https://popjournalism.com/lifesoundtrack/sophie-ellis-bextor-is-it-any-wonder/">Sophie Ellis-Bextor &#8211; Is It Any Wonder</a></h2>
<p>This 






<span>dance</span>




<span>pop</span>


 song was the most-played in my life soundtrack for one week </p>


</section>

</div><!--Wrapper-->
</article>	
    <article class="rjb-card-default">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="32469" data-permalink="https://popjournalism.com/lifesoundtrack/lisa-stansfield-live-together/attachment/lisa-stansfield-live-together-2/" data-orig-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?fit=600%2C602&amp;ssl=1" data-orig-size="600,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lisa-stansfield-live-together" data-image-description="" data-medium-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?fit=337%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?fit=538%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?w=600&amp;ssl=1 600w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=337%2C338&amp;ssl=1 337w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=538%2C540&amp;ssl=1 538w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=598%2C600&amp;ssl=1 598w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/popjournalism.com/wp-content/uploads/lisa-stansfield-live-together.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/soundtrack/1-week"><span>#1 for 1 week</span></a>

</div>
    <div class="__secondary">January 20, 1991</div>
</div>

<h2><a href="https://popjournalism.com/lifesoundtrack/lisa-stansfield-live-together/">Lisa Stansfield &#8211; Live Together</a></h2>
<p>This 
<span>adult contemporary</span>










<span>pop</span>
<span>R&amp;B</span>

 song was the most-played in my life soundtrack for one week </p>


</section>

</div><!--Wrapper-->
</article>
<hr class="spacer">


</section>


<aside class="rjb-singular-prev-next">





</aside>
<!--------------------------------------------------------------->
<!-- End Main --></div>
<!--------------------------------------------------------------->


<!----------------------------------------------------------------
SPACER --><div class="__spacer"></div>
<!--------------------------------------------------------------->


<!----------------------------------------------------------------
SIDEBAR --><div class="__sidebar">
<!--------------------------------------------------------------->
<section>
    <h3 class="rjb-header-section-icon ui-section">
    Related keywords</h3>
    <div class="rjb-list-taxonomy"></div>
</section>
<hr class="spacer">
<h3 class="rjb-header-section-icon content-pop-culture">
Related content</h3>

<!--------------------------------------------------------------->
<!-- End Sidebar --></div>
<!--------------------------------------------------------------->


<!----------------------------------------------------------------
END DUAL COLUMN LAYOUT -->
</div>
</section>
<!--------------------------------------------------------------->



<!----------------------------------------------------------------
ADDITIONAL CONTENT? -->
<!--------------------------------------------------------------->
<!----------------------------------------------------------------
END ADDITIONAL CONTENT -->
<!--------------------------------------------------------------->






<!----------------------------------------------------------------
COMMENTS
----------------------------------------------------------------->
<!--------------------------------------------------------------->






</article>
 



<section class="rjb-article-podcast">
    <div class="rjb-container-desktop-small">
        <div class="rjb-structure">

<div class="__icon"><i class="content-podcast"></i></div>
<div class="__spacer"></div>
<div class="__main">
<h3 class="uppercase"><a href="https://popjournalism.com/section/podcast">Latest podcast</a></h3>

	

<article class="rjb-card-default">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="37042" data-permalink="https://popjournalism.com/popjournalism-00002/" data-orig-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?fit=600%2C600&amp;ssl=1" data-orig-size="600,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="popjournalism-00002" data-image-description="" data-medium-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?fit=338%2C338&amp;ssl=1" data-large-file="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?fit=540%2C540&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=338%2C338&amp;ssl=1 338w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=540%2C540&amp;ssl=1 540w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=160%2C160&amp;ssl=1 160w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i0.wp.com/popjournalism.com/wp-content/uploads/popjournalism-00002.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/section/podcast"><span>Podcast</span></a>

</div>
    <div class="__secondary">March 1, 2021</div>
</div>

<h2><a href="https://popjournalism.com/note/podcast/popcorngate-self-care-bingo-kerry-benjoe-podcast/">Popcorngate, Self-Care Bingo, Kerry Benjoe</a></h2>
<p>'Let’s be aware, care about each other, and stay awake'</p>


</section>

</div><!--Wrapper-->
</article>

    </div>
</section>

	
<section class="rjb-article-featured">
    <div class="rjb-container-desktop-small">
        <div class="rjb-structure">

<div class="__icon"><i class="content-featured"></i></div>
<div class="__spacer"></div>
<div class="__main">
<h3 class="uppercase">Featured Content</h3>

	

<article class="rjb-card-footer">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="24410" data-permalink="https://popjournalism.com/coverage/theme/journalism/learning-how-to-be-a-journalist-within-the-academy/attachment/journalism-illustration-robert-j-ballantyne-2/" data-orig-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="journalism-illustration-robert-j-ballantyne" data-image-description="" data-medium-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?fit=960%2C540&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=160%2C160&amp;ssl=1 160w, https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?zoom=2&amp;resize=160%2C160&amp;ssl=1 320w, https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?zoom=3&amp;resize=160%2C160&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i2.wp.com/popjournalism.com/wp-content/uploads/2020/11/journalism-illustration-robert-j-ballantyne-1.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/section/culture-identity"><span>Culture &amp; Identity</span></a>

</div>
    <div class="__secondary">July 23, 2020</div>
</div>

<h2><a href="https://popjournalism.com/coverage/theme/journalism/learning-how-to-be-a-journalist-within-the-academy/">Learning how to be a journalist within the academy</a></h2>
<p>As I move forward with academic research, how do I make sure my work reaches a wider audience?</p>


</section>

</div><!--Wrapper-->
</article>
	

<article class="rjb-card-footer">
<div class="rjb-table">

<figure class="__image">
<img width="160" height="160" src="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=160%2C160&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="Illustration of Fiona Apple" loading="lazy" data-attachment-id="11619" data-permalink="https://popjournalism.com/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080/" data-orig-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fiona Apple, familiar genius" data-image-description="&lt;p&gt;Fiona Apple (Illustration by Robert J. Ballantyne)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?fit=600%2C338&amp;ssl=1" data-large-file="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?fit=960%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=160%2C160&amp;ssl=1 160w, https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?zoom=2&amp;resize=160%2C160&amp;ssl=1 320w, https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?zoom=3&amp;resize=160%2C160&amp;ssl=1 480w" data-lazy-sizes="(max-width: 160px) 100vw, 160px" data-lazy-src="https://i1.wp.com/popjournalism.com/wp-content/uploads/2020/07/fiona-apple-familiar-genius-robert-j-ballantyne-art-1920x1080-1.jpg?resize=160%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure>

<section class="__content">

<div class="rjb-content-rubric">
    <div class="__primary">
<a href="https://popjournalism.com/section/pop-culture"><span>Pop Culture</span></a>

</div>
    <div class="__secondary">July 12, 2020</div>
</div>

<h2><a href="https://popjournalism.com/coverage/theme/pop-culture/fiona-apple-heavy-balloon-music-review/">How Fiona Apple&#8217;s &#8220;Heavy Balloon&#8221; tapped into the zeitgeist of living during a pandemic</a></h2>
<p>A review of a key track from Fiona Apple's 2020 album, "Fetch the Bolt Cutters"</p>


</section>

</div><!--Wrapper-->
</article>
</div>
        </div>
    </div>
</section>

	<div id="subscribe-scroll-point"></div>

<footer class="rjb-footer-sitemap">
<div class="rjb-container-wordpress">

<section class="__logo">
    <a href="https://popjournalism.com/"><i class="logos-popjournalism"></i></a>
</section>

<header class="__section-header">Main Sections</header>
<section class="__items">
    <div class="__item"><a href="https://popjournalism.com/section/blog">Blogs</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/feature">Features</a></div>
    <div class="__item"><a href="https://popjournalism.com/mylifesoundtrack">My Life Soundtrack</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/news">News</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/note">Notes</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/opinion">Opinions</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/resource">Resources</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/review">Reviews</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/review">Reviews</a></div>
</section>



<header class="__section-header">Lead Topics</header>
<section class="__items">
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/creative-process">Creative Process</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/journalism">Journalism</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/media-industry">Media Industry</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/pop-culture">Pop Culture</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/music-audio-production/">Music &amp; Audio Production</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/filmmaking-video-production/">Filmmaking &amp; Video Production</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/coverage/theme/culture-identity/">Culture &amp; Identity</a></div>
</section>


<header class="__section-header">region</header>
<section class="__items">
    <div class="__item"><a href="https://popjournalism.com/section/region/alberta/">Alberta</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/alberta/calgary">Calgary</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/alberta/edmonton">Edmonton</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/atlantic/">Atlantic</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/british-columbia/">British Columbia</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/british-columbia/vancouver">Vancouver</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/manitoba">Manitoba</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/manitoba/winnipeg">Winnipeg</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/north">North</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/ontario">Ontario</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/ottawa">Ottawa</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/toronto">Toronto</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/quebec">Québec</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/montreal">Montréal</a></div>
    <div class="__item"><a href="https://popjournalism.com/section/region/saskatchewan">Saskatchewan</a></div>
</section>



<header class="__section-header">Site Info</header>
<section class="__items">
    <div class="__item"><a href="https://popjournalism.com/about">About</a></div>
    <div class="__item"><a href="https://popjournalism.com/contact">Contact</a></div>
</section>



<footer class="__copyright">
<div class="rjb-content-container">
Copyright &copy; 2021 Robert J. Ballantyne. All rights reserved. Use of and/or registration on any portion of this site constitutes acceptance of my <a href="https://popjournalism.com/about/terms-of-use">Terms of Use</a> and <a href="https://popjournalism.com/about/privacy-policy">Privacy &amp; Cookies Statement</a>. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Robert J. Ballantyne. I may earn a portion of sales from products and services that are purchased through links on the site as part of affiliate partnerships with retailers.
</div><!--Content Container-->
</footer>

</div><!--Content Container-->
</footer>


<aside id="rjb-sidenav" class="rjb-sidenav-wrapper">
<div class="rjb-wrapper">

<header class="__header">
<div class="rjb-wrapper">
    <div class="__description">
        Canada's Media Magazine
    </div>
    <figure class="__logo">
        <a href="https://popjournalism.com/">
        <i class="logos-popjournalism"></i></a>
    </figure>
    <div class="__updated">
                	
                    <span>Last updated 12 hours ago</span>
                        	        
    </div>
</div><!--Wrapper-->
</header>


<aside class="rjb-sidenav-menu-wrapper">

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com/">
    <i class="ui-home"></i> Home
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com//section/news">
    <i class="content-news"></i> News
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com//section/feature">
    <i class="content-feature"></i> Features
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com/section/review/">
    <i class="content-review"></i> Reviews
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com//section/opinion">
    <i class="content-opinion"></i> Opinions
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com//section/blog">
    <i class="content-blog"></i> Blogs
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com//section/note">
    <i class="content-aside"></i> Notes
</a></div>

<div class="rjb-sidenav-menu-item">
    <a href="https://popjournalism.com/mylifesoundtrack">
    <i class="content-my-life-soundtrack"></i> My Life Soundtrack</a>
</div>







<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Lead topics</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">


    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/creative-process"><i class="content-creative-process"></i> Creative Process</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/journalism"><i class="content-journalism"></i> Journalism</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/media-industry"><i class="content-media-industry"></i> Media Industry</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/pop-culture"><i class="content-pop-culture"></i> Pop Culture</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/music-audio-production/"><i class="ui-music"></i> Music &amp; Audio Production</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/filmmaking-video-production/"><i class="ui-video"></i> Filmmaking &amp; Video Production</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/theme/culture-identity/"><i class="ui-users"></i> Culture &amp; Identity</a></div>


</div></div>
</div></div>
</div>
</section>





<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Subsections</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">

    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/interview"><i class="content-interview"></i> Interviews</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/feature/list"><i class="content-list"></i> Lists</a></div>
    <div class="rjb-sidenav-menu-item"> <a href="https://popjournalism.com/section/blogs/on-this-day"><i class="content-on-this-day"></i> On This Day</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/aside/quotation"><i class="content-quotation"></i> Quotations</a></div>



</div></div>
</div></div>
</div>
</section>




<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Coverage</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">

    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/above-the-fold"><i class="content-above-the-fold"></i> Above the Fold</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/academia"><i class="content-academia"></i> Academia</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/advertising-and-pr"><i class="content-advertising-and-pr"></i> Advertising and PR</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/animation"><i class="content-animation"></i> Animation</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/books-and-publishing"><i class="content-books-and-publishing"></i> Books and Publishing</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/business-and-finance"><i class="content-business-and-finance"></i> Business and Financing</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/buy-and-sell"><i class="content-buy-and-sell"></i> Buy/Sell</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/celebrity"><i class="content-celebrity"></i> Celebrity</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/charts-and-data"><i class="content-charts-and-data"></i> Charts and Data</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/comedy-and-satire"><i class="content-comedy-and-satire"></i> Comedy and Satire</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/design"><i class="content-design"></i> Design</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/drawing-and-illustration"><i class="content-drawing-and-illustration"></i> Drawing and Illustration</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/food-and-drink"><i class="content-food-and-drink"></i> Food and Drink</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/gender-and-sexuality"><i class="content-gender-and-sexuality"></i> Gender and Sexuality</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/health"><i class="content-health"></i> Health</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/health"><i class="content-history"></i> History</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/indigenous"><i class="content-indigenous"></i> Indigenous</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/law-and-politics"><i class="content-law-and-politics"></i> Law and Politics</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/movies"><i class="content-movies"></i> Movies</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/music-and-audio"><i class="content-music-and-audio"></i> Music &amp; Audio</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/performing-arts"><i class="content-performing-arts"></i> Performing Arts</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/photography"><i class="content-photography"></i> Photography</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/real-estate"><i class="content-real-estate"></i> Real Estate</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/science"><i class="content-science"></i> Science</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/social-media"><i class="content-social-media"></i> Social Media</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/sports"><i class="content-sports"></i> Sports</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/taking-action"><i class="content-taking-action"></i> Taking Action</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/technology"><i class="content-technology"></i> Technology</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/television"><i class="content-television"></i> Television</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/video-games"><i class="content-video-games"></i> Video Games</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/coverage/workforce"><i class="content-workforce"></i> Workforce</a></div>

</div></div>
</div></div>
</div>
</section>






<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Magazine</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">


    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/magazine/winter-2004"><i class="content-magazine"></i> Winter 2004</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/magazine/summer-2005"><i class="content-magazine"></i> Summer 2005</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/magazine/fall-2006"><i class="content-magazine"></i> Fall 2006</a></div>


</div></div>
</div></div>
</div>
</section>






<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Regions</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">

    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/alberta/"><i class="content-alberta"></i> Alberta</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/alberta/calgary"><i class="content-calgary"></i> Calgary</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/alberta/edmonton"><i class="content-edmonton"></i> Edmonton</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/atlantic/"><i class="content-atlantic"></i> Atlantic</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/british-columbia/"><i class="content-british-columbia"></i> British Columbia</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/british-columbia/vancouver"><i class="content-vancouver"></i> Vancouver</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/manitoba"><i class="content-manitoba"></i> Manitoba</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/manitoba/winnipeg"><i class="content-winnipeg"></i> Winnipeg</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/north"><i class="content-north"></i> North</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/ontario"><i class="content-ontario"></i> Ontario</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/ottawa"><i class="content-ottawa"></i> Ottawa</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/toronto"><i class="content-toronto"></i> Toronto</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/quebec"><i class="content-quebec"></i> Québec</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/montreal"><i class="content-montreal"></i> Montréal</a></div>
    <div class="rjb-sidenav-menu-item"><a href="https://popjournalism.com/section/regions/saskatchewan"><i class="content-saskatchewan"></i> Saskatchewan</a></div>


</div></div>
</div></div>
</div>
</section>





<section class="rjb-sidenav-accordion-wrapper" id="rjb-pagination-hide">
<div class="wp-block-group__inner-container">
<div class="wp-block-group rjb-accordion"><div class="wp-block-group__inner-container">
<p>Site Info</p>
</div></div>
<div class="wp-block-group panel" style=""><div class="wp-block-group__inner-container">
<div class="wp-block-group panel-wrapper" style="padding-top: 0;"><div class="wp-block-group__inner-container">


<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com/about">
    <i class="ui-info"></i> About
</a></div>

<div class="rjb-sidenav-menu-item">
<a href="https://popjournalism.com/contact">
    <i class="ui-email"></i> Contact
</a></div>


</div></div>
</div></div>
</div>
</section>

<div class="rjb-sidenav-menu-spacer"></div>




</aside><!--Menu Wrapper-->


<figure class="__close" onclick="closeNav()">
    <i class="ui-close"></i>
</figure>

<nav class="__social">
    <a href="https://www.twitter.com/popjournalism" target="_blank">
    <i class="content-social-twitter"></i></a>&nbsp;&nbsp;

    <a href="https://www.instagram.com/popjournalism" target="_blank">
    <i class="content-social-instagram"></i></a>&nbsp;&nbsp;

    <a href="https://www.facebook.com/popjournalism" target="_blank">
    <i class="content-social-facebook"></i></a>&nbsp;&nbsp;

    <a href="https://www.youtube.com/user/popjournalism" target="_blank">
    <i class="content-social-youtube"></i></a>

</nav>


<section class="sidenav-search">

<h3 class="rjb-header-icon content-research">Explore Popjournalism</h3>

    <div class="rjb-sidenav-search-wrapper">

        <form role="search" class="search-form" method="get" id="searchform" action="https://popjournalism.com/">
        <input type="text" class="sidenav-search-field" name="s" id="s" value="Search" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
            
                    

        <section class="sidenav-search-checkboxes">



        <div class="sidenav-search-checkboxes-popjournalism">
        <input checked type="checkbox" name="post_type[]" value="post"  /><label><i class="logos-popjournalism"></i></label>
        </div>

        <div class="sidenav-search-checkboxes-lifesoundtrack">
        <input checked type="checkbox" name="post_type[]" value="lifesoundtrack"  /><label><i class="logos-mylifesoundtrack"></i></label>
        </section>
            
        <input type="submit" id="search-submit" class="sidenav-search-submit" value="Find" />

        </div>
        </section>

        </form>
    </div>

</section><!--End Sidenav Search-->



<figure class="__close-footer" onclick="closeNav()">
    Close menu
</figure>

</div><!--Wrapper-->
</aside><!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://popjournalism.com/_static/??-eJylkUFOAzEMRS9EmmmhiFkgjoISx7SeJnYUJ1OV05NBrahAsCgry/7ys/73MRsQrsjV5th2xGonrNnBwb4Sg/WNYrB5L1X4XFaJeDXp3fHnKoiPAge1gbTa6WtgHFNyleT7Zt1jQrVZ8iStsIukyQz3ZtiazbBZW6eKVReUA5AS/kPQ5hUKebydQAHZzb+4vwQ3Iwcp1rUq3XMluCgmuveT6UHs+jktsCCpM4oiLNmIVywzFpMlnt4oxj+ivunY1egK3f8cW8BPh73F5DGc5Zf0vH5cP4zj0zhuPwDOtc5F'></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'187297478',post:'37284',tz:'-5',srv:'popjournalism.com'} ]);
	_stq.push([ 'clickTrackerInit', '187297478', '37284' ]);
</script>
 
</body></html>